Recent Posts

Pages: 1 ... 8 9 [10]
91
New Player Guide / Re: End Game "Skill Gems"
« Last post by Bunnz on June 14, 2013, 08:10:58 pm »
Well, Scot - the Gadgeteers won't stand alone as long as lil Bunnz is around  ;) .....
The original skill gem pic has been deleted indeed, but if you use Google Image search (key words: mythos gadgeteer skill gems) you can find the cached version of the original image. Bad quality pic, but good enough to get the informations you need about Gadgeteer's skill gems recipes  :) .
92
General Discussions / Re: Question
« Last post by [Moderator] Scotland on June 14, 2013, 05:37:55 pm »
It cant hurt to try right ?, the game file size is not so big  around 1.5gb I think. If you have x4 256mb ram or x2 512mb
it should count as 1gb min requirement.

I have have a poor pc aswell half the time I dont even read the min specs if its a free game, ill just try it any way. That being
said your pc specs are slightly under average in comparison to other low end machines =(
93
General Discussions / Question
« Last post by Haseo0 on June 14, 2013, 01:39:33 pm »
Alright, I saw a video of this on youtube and it looked alright
Looked at the specs and I am wondering if there will be any problems as I am I guess a little more than under the req. specs.

0.99 megs of ram. almost 1 gig lol xD

And 1.6 ghz
Graphics card meets the min req.

But the req. amount of ram and it says min 1.8 ghz would 1.6 be alright to play the game?
94
New Player Guide / Re: End Game "Skill Gems"
« Last post by [Moderator] Scotland on June 10, 2013, 03:30:25 pm »
Topic cleaned with respects to staying on subject, I updated the guide a little and added "too long didn't read".

95
General Discussions / Re: New Client / Updates
« Last post by [Moderator] Scotland on June 10, 2013, 10:24:22 am »
This has not been posted by the Admin team as official hence its not in the updates section of the forums.
Even as far back as Frogster we had issues getting patch notes and when we did they where always poorly translated,
I suppose bad translation was better than no translation, these notes will have to do....

As much as I would like to sugar coat this new client I cant, it would appear that not much has changed other than
whats been mentioned above. There not even sending out Dungeon Master rewards any more if you are the DM you stay DM.
Ive been told t3fun don't even reset the Hell gate London server either.

I will update with more notes if I manage to find out what else has been changed.
96
Guild Discussions / Re: Elite Order 3/10/12
« Last post by [Moderator] Scotland on June 09, 2013, 09:09:35 am »
thats nothing mate here is koreans completing Ard in 10 mins
https://www.youtube.com/watch?v=8VRy6rz4OQk

its a tiny bit unfair how they can silence the Ard bosses =/
97
Technical Issues / Re: Blurry UI?*fixed*
« Last post by [Moderator] Scotland on June 05, 2013, 07:51:46 pm »
bump, feim this is the fix read above.

also
http://mythosforum.t3fun.com/index.php?topic=1729.msg4473#msg4473


not related but never know seems to be ATI issues, scroll down ATI fix but try the 1st method before you go clicking links here
http://forum.t3fun.com/hellgate/technical-issues/black-screen-5836/
98
General Discussions / Re: Hello ?
« Last post by [Moderator] Scotland on June 05, 2013, 11:27:57 am »
You may need to add exceptions to your fire wall with the new client, if it wont patch then go into your bin sub directory
where the game is installed and run the patcher with admin privileges. When it stops patching close it and try run
the game from the website.
 
99
General Discussions / Re: Hello ?
« Last post by Bunnz on June 05, 2013, 10:24:01 am »
So they finally publish a new game client - and then this new client is incompatible with the prior version so the patcher won't work (at least it doesn't work for me) - that's so typically t3fun...
Anyway, i am curious about the new client and the fixed issues Scot is posting about, so i guess i will install the new client and have a look around  too - if i get the game running ;) ...
100
General Discussions / Re: Hello ?
« Last post by [Moderator] Scotland on June 04, 2013, 06:00:03 am »
its fine dude I managed to get it running, I just installed an older OS
Pages: 1 ... 8 9 [10]