Author Topic: For those who have launcher problems  (Read 15961 times)

Offline [Moderator] SkyLine

  • Administrator
  • Hero Member
  • *****
  • Posts: I am a geek!!
  • Little Devil
Re: For those who have launcher problems
« Reply #30 on: May 17, 2012, 06:02:59 am »


Offline Orryx

  • Newbie
  • *
  • Posts: 1
Re: For those who have launcher problems
« Reply #31 on: June 20, 2012, 09:52:02 pm »
So yeah. I have tried all suggestions for IE and Chrome. I uninstalled the one i DL'd w/Chrome, installed through IE, got patched, played for 15 mins., got DC'd, then the "Mythos has stopped working, windows will notify you of a solution" after i ran it through admin IE( :'(), tried the Chrome fix (lol), then got failed to patch.

IMO, this version FAILS. At least i could play the EU version through the client not some stupid Webzen wannabe web start. Uninstall FAIL-thos now ppl. FFS!!!

And you have to enter a captch to post on the forum. Jesus F UCKING Christ

Offline Mazz

  • Newbie
  • *
  • Posts: 1
Re: For those who have launcher problems
« Reply #32 on: August 08, 2012, 11:57:38 am »
I had serious issues with launching this game.  I had the failure patching issue, then I had the updater getting stuck at like 26% when I manually ran the updater.  I have discovered that this game will not update or run if you are using Mozilla Fire Fox.  I tried IE (most updated version) and now I can actually play the game.  Don't bother asking for tech advice from the moderators or the tech support people because they don't even know how to fix the problem.  I got a response from a tech support guy and he gave me a link that led to a deleted thread.  So yeah, the people running this show are idiots.  The Mods and Tech guys have no freaking clue how to fix this issue because everything they tell you to do does not work.  I don't know if any other browsers are incompatible with this game but I know for sure that if you have Windows 7 and are using Fire Fox, nothing good will come from it.  I switched to IE and it works like a gem.  So yeah, that's how I solved the problem.  Have to say it again, the people running this are f*ck*** retarded.