Author Topic: Weird graphics on dungeons?  (Read 1736 times)

Offline Mighty Thor

  • Newbie
  • *
  • Posts: 2
Weird graphics on dungeons?
« on: March 18, 2012, 04:12:24 pm »
Whenever I enter a dungeon, the game's landscape simply disappear, leaving my character and the monsters on a dark, weird void. Is it possible to fix this problem?
Also, the first thing I see when I launch the game is a message that says "This application requires a CPU speed of at least 990 MHz (0.9GHz). Your detected CPU speed is 0 MHz (0.0 GHz)." or something like that. Are the two issues related? If so, how can I fix them?

Offline [Moderator] Lancaster

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 51
Re: Weird graphics on dungeons?
« Reply #1 on: March 18, 2012, 04:39:00 pm »
Have you tried to completely uninstall the game? Try to uninstall and delete all related folder and files and reinstall again. there maybe some corrupted files which are causing the error.  ;)


Offline Mighty Thor

  • Newbie
  • *
  • Posts: 2
Re: Weird graphics on dungeons?
« Reply #2 on: May 19, 2012, 05:54:58 am »
Sorry for taking so long to reply, it's just that the first time I downloaded Mythos, I had already deleted the installer after finishing the installation... and since my connection isn't great, I decided to download it later. Anyway, turns out that reinstalling the game hasn't solved my issue, since I downloaded it again last night and I'm still having exactly the same problem, including the "CPU speed" thingy.
Would it help if I posted a printscreen here?

Offline [Moderator] Scotland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 608
  • No Lifer
Re: Weird graphics on dungeons?
« Reply #3 on: May 19, 2012, 10:41:06 am »
seems to be a common problem with poor connection speeds, when ever some one downloads the game and it takes
a long time they get the same problems all the areas have no shaders and sometimes the hotkeys are all fuzzy.

The only thing I can suggest is you try try again =/ your game files are corrupt.

Offline fliperpl

  • Newbie
  • *
  • Posts: 2
Re: Weird graphics on dungeons?
« Reply #4 on: May 27, 2012, 05:25:38 am »
I have this same problem..

whats wrong with that? I cant play with this dark :E

Offline [Moderator] Illumi

  • Administrator
  • Jr. Member
  • *****
  • Posts: 96
  • HeavenSworD
Re: Weird graphics on dungeons?
« Reply #5 on: May 27, 2012, 06:03:58 am »

fliperpl, try lowering your options graphics settings or the settings :)

Press escape to find the options  :)




HeavenSworD

Offline fliperpl

  • Newbie
  • *
  • Posts: 2
Re: Weird graphics on dungeons?
« Reply #6 on: May 27, 2012, 08:23:29 am »
no effect... :/ Still problem with dark dungeons/city and CPU "error".

windows 7 32bit home premium